Kudos Service - Dashboards
Incident Report for Kudos
Resolved
Summary: Kudos Dashboard is operating normally.
Posted Jul 27, 2021 - 16:42 MDT
Monitoring
Summary: Kudos has identified the issue with Kudos Dashboard and is currently working on implementing a solution.

Impact: During this investigation, we had temporarily disabled the feature for all affected clients. As the fix is deployed this functionality will be restored for users slowly.

Additional Notes: The fix is being deployed through the day and all affected dashboard functionality should be reinstated by EOD July 27th.
Posted Jul 27, 2021 - 11:42 MDT
Update
Summary: Kudos has identified the issue with Kudos Dashboard and is currently working on testing their implemented solution.

Impact: During this investigation, we have temporarily disabled the feature for all affected clients.

Additional Notes: An update on this incident will be provided on or before July 27th at 10:30 AM MST.
Posted Jul 26, 2021 - 16:17 MDT
Identified
Summary: Kudos has identified the issue with Kudos Dashboard and is currently working on implementing a solution.

Impact: During this investigation, we have temporarily disabled the feature for all affected clients.

Additional Notes: An update on this incident will be provided at or before 4:30 PM MST.
Posted Jul 26, 2021 - 14:36 MDT
Update
Summary: Kudos is still investigating an issue with the Kudos Dashboard.

Impact: During this investigation, we have temporarily disabled the feature for all affected clients.

Additional Notes: An update on this incident will be provided at or before 2:30 PM MST.
Posted Jul 26, 2021 - 12:36 MDT
Update
Summary: Kudos is still investigating an issue with the Kudos Dashboard.

Impact: During this investigation, we have temporarily disabled the feature for all affected clients.

Additional Notes: An update on this incident will be provided at or before 12:30 PM MST.
Posted Jul 26, 2021 - 11:06 MDT
Investigating
Summary: Kudos is investigating an issue with the Kudos Reporting Dashboards.

Impact: During this investigation, we have temporarily disabled the feature for all affected clients.

Additional Notes: An update on this incident will be provided at or before 10:30 AM MST.
Posted Jul 26, 2021 - 08:20 MDT
This incident affected: Kudos Service.