Kudos Outlook Integration
Incident Report for Kudos
Resolved
This incident has been resolved.

Questions? Please contact your Kudos support team at: support@kudos.com
Posted May 07, 2021 - 19:08 MDT
Monitoring
We've implemented a workaround and closely monitoring the situation.
Posted May 07, 2021 - 18:21 MDT
Update
We have identified a resolution and are in the process of testing. An update will be provided on May 8, 2021
Posted May 07, 2021 - 16:43 MDT
Identified
Users may experience issues logging in to Kudos for Outlook.

Interim access can be gained by clearing your browser cache or using a different browser to access Microsoft Outlook. We have identified a problem with authentication tokens and are implementing a solution. An update on this resolution will be provided at or before 6:30 PM MST.

Questions? Please contact your Kudos support team at: support@kudos.com
Posted May 07, 2021 - 14:25 MDT
This incident affected: Kudos Integrations.