Kudos Service - Service Degradation
Incident Report for Kudos
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 12:20 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2022 - 18:40 MDT
Monitoring
We've implemented a solution to the Kudos service. All services have been restored. We are currently monitoring the service
Posted Jun 22, 2022 - 17:55 MDT
Identified
Kudos is investigating a degradation with the Kudos services. We have identified an issue and are implementing a solution. An update on this incident will be provided at or before 6:00 PM MST?
Posted Jun 22, 2022 - 17:36 MDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 17:22 MDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 17:18 MDT
Investigating
We are currently experiencing an issue with Kudos service. We are currently investigating the issue.
Posted Jun 22, 2022 - 17:14 MDT
This incident affected: Kudos Service and Kudos Integrations.