Kudos Recognition And User Provisioning
Incident Report for Kudos
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 09:21 MDT
Update
We are not seeing any further issues and are marking this issue as resolved.
Posted Sep 13, 2022 - 12:58 MDT
Monitoring
We have resolved the issue with Kudos Recognition and User Provisioning. Impacted recognition from earlier in the day is currently being processed. User provisioning is no longer impacted. We are continuing to monitor for any issues.
Posted Sep 12, 2022 - 15:26 MDT
Investigating
We are currently investigating an issue with Kudos Recognition and User Provisioning. Users may experience a delay in their recognition being processed. User provisioning scheduled by Admins has been delayed as well.
Posted Sep 12, 2022 - 08:50 MDT
This incident affected: Kudos Service.