Tango Integration Redemptions

Incident Report for Kudos

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 15:34 MDT

Monitoring

Tango has indicated that the processing issue on their end has been resolved. We will continue to monitor for any further issues for the next hour.
Posted Aug 25, 2025 - 14:24 MDT

Identified

Please be advised that our Tango provider for rewards is currently experiencing an issue fulfilling orders. We will provide an update when possible.
Posted Aug 25, 2025 - 12:26 MDT
This incident affected: Kudos (Classic Platform) (Kudos Service, Kudos Integrations).