Kudos - Service Degradation

Incident Report for Kudos

Resolved

This incident has been resolved.
Posted Sep 05, 2024 - 17:19 MDT

Update

We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 13:54 MDT

Monitoring

We've implemented a solution to the Kudos service. All services have been restored. We are currently monitoring the service
Posted Sep 05, 2024 - 11:10 MDT

Investigating

We are currently experiencing an issue with Kudos service.Some users may experience service disruption.
Posted Sep 05, 2024 - 10:28 MDT
This incident affected: Kudos (Classic Platform) (Kudos Service).