Client-api integration
Incident Report for Kudos
Resolved
There have been no further issues reported or noted in regards to the client-api.
Posted Sep 30, 2024 - 16:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 11:27 MDT
Investigating
We are investigating an issue with our client-api endpoint. There are no other effects on the platform presently visible.
Posted Sep 30, 2024 - 10:33 MDT
This incident affected: Kudos Integrations.