Merge.dev API Degraded.

Incident Report for Kudos

Resolved

HRIS integrations via Merge are now restored and verified to be working once again.
Posted Mar 31, 2026 - 11:22 MDT

Update

No further updates from integration provider. Will provide another update before 12:00 MDT.
Posted Mar 31, 2026 - 07:58 MDT

Update

No change in status from Merge. We will provide another update by 09:00 MDT.
Posted Mar 31, 2026 - 00:03 MDT

Update

No further updates from integration provider. Will provide another update in the next 4 hours.
Posted Mar 30, 2026 - 20:28 MDT

Update

No change in status from Merge. We will provide another update within the next 4 hours.
Posted Mar 30, 2026 - 16:26 MDT

Identified

We have identified the following issues with the Merge API:

- Clients who have had HR integration syncs run this morning, or start a new sync will not see values for any fields pertaining to Job, Groups or Location data
- These should repopulate automatically once Merge resolves their issue, we will continue monitoring and provide an update when we can confirm the issue is resolved.
Posted Mar 30, 2026 - 14:00 MDT

Monitoring

We have identified a potential issue with the Merge.dev's API that could be impacting client HRIS integrations. We are monitoring their status for updates as they become available.
Posted Mar 30, 2026 - 12:21 MDT
This incident affected: Kudos (Classic Platform) (Kudos Integrations) and Kudos (Next Generation Platform) (Kudos Integrations (US East), Kudos Integrations (CA Central)).