Kudos Service-Recognition

Incident Report for Kudos

Resolved

This incident has been resolved.
Posted 3 years ago. May 06, 2022 - 15:13 MDT

Monitoring

We currently rolled back kudos service to previous version. We are currently monitoring.
Posted 3 years ago. May 05, 2022 - 13:01 MDT

Investigating

Some clients are experiencing issues with sending recognition and not receiving points. We are currently investigating the issue.
Posted 3 years ago. May 05, 2022 - 12:42 MDT
This incident affected: Kudos Service.